Investigating REST API performance

Incident Report for signageOS

Resolved

False positive notification. Resolved.
Posted Jun 26, 2025 - 21:04 CEST

Investigating

Investigating a possible API performance issue.
Posted Jun 26, 2025 - 19:04 CEST
This incident affected: API.